Question about fixture wiring for CFL bulbs


  #1  
Old 12-31-13, 12:30 PM
J
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
Question about fixture wiring for CFL bulbs

Hi, I would like some opinions please.

I had rewired 5 outdoor antique lanterns with new sockets and wire. I then proceeded to install CFL in the fixtures to save money. Bulb life was average 3-6 years on a timer on about 8 hours a day.

Over the course of about 15 years there was no issue at all with any bulbs burning out with the exception of one burning out every year to a year and a half maximum. Been through many brands, but always the same thing. I finally gave up, and decided to rewire the fixture. It's been a bit over two years, and it's been fine. No burn out. This is on the exact same line as another two that I rewired with no problems.

The only difference I could figure out was that the wire I used was lamp wire with the neutral side being aluminum. I asked the electrician at the electric supply store and told him what happened and that I believe it has to be the different type of wire. He laughed at me, said I did not know what I am talking about and said it was caused by too much heat. But the other two lanterns have the exact same cover and bulbs.

Research regarding this, turned up pretty much nothing. There was one article that said something..but I can't remember exactly what it said and lost the bookmark. They currently sell cheap lamps at KMart that have CFL's in them with ALL aluminum wiring..so my theory just doesn't make sense. But what else could it be???
 
  #2  
Old 12-31-13, 12:59 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,710
Received 4,106 Upvotes on 3,687 Posts
Welcome to the forums.

As with anything..... heat is a killer.

As far as fixture wiring..... I doubt that any fixture uses aluminum wiring. If you are talking about that stranded silver wiring.... that's either plated steel or plate copper.
 
  #3  
Old 12-31-13, 03:12 PM
J
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
Yes, the stranded silver wiring. I was not sure of the material.
 
  #4  
Old 12-31-13, 04:09 PM
pcboss's Avatar
Forum Topic Moderator
Join Date: Jul 2002
Location: Maryland
Posts: 13,997
Received 204 Upvotes on 178 Posts
There was copper wire under the tinned ends.
 
  #5  
Old 12-31-13, 05:18 PM
J
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
Does this

type of wire had anything to do with my issue? It doesn't seem like copper, but whatever it is that is not the issue.
 
  #6  
Old 12-31-13, 05:45 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,710
Received 4,106 Upvotes on 3,687 Posts
No....the type of wiring is not the cause of your problem.

Aluminum wire has it's own particular set of issues which is the reason why it's not used in fixture wiring.
 
  #7  
Old 12-31-13, 06:31 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: United States
Posts: 9,881
Received 188 Upvotes on 168 Posts
Does this type of wire had anything to do with my issue? It doesn't seem like copper, but whatever it is that is not the issue.
Like has been said already, the wire is tin plated copper and not aluminum. Your issue is probably either heat related or vibration related.
 
  #8  
Old 12-31-13, 07:05 PM
J
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 4
Upvotes: 0
Received 0 Upvotes on 0 Posts
The other four lights are exposed to the same amount of heat and vibration with no issues. After I rewired it again, it fixed the issue. So the burn out issue had to have something to do with either the wire I was using or the socket.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: