Help! Mystery Remains Unsolved


  #1  
Old 01-18-14, 03:47 PM
Y
Member
Thread Starter
Join Date: Jan 2014
Location: U.S.
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Help! Mystery Remains Unsolved

We have multiple circuits randomly turning on and off. If one goes out, then the same additional circuits also go out. No breakers are tripping. Sometimes the power stays out for an hour or so, sometimes for a day or so. This can happen every-other-day, or can be fine for 2-3 weeks. I have had two electricians come out to chase this down. They tried replacing breakers, outlets, etc., etc. Problem still persists and the electricians seem to be running out of ideas. Our house is pretty old. Most of the wiring is somewhat contemporary romex, whereas there are still a couple of places with knob and tube. The areas going out are areas with relatively recent wiring (just before we bought house 3 1/2 years ago). Any ideas would be greatly appreciated.
 
  #2  
Old 01-18-14, 03:55 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Jersey
Posts: 65,396
Received 4,046 Upvotes on 3,630 Posts
Welcome to the forums.


We have multiple circuits randomly turning on and off. If one goes out, then the same additional circuits also go out.
That doesn't really describe much of the problem.

First thing I would do is go thru the house and write down what is on each breaker.
You need to know exactly what is on each circuit so that if that circuit fails you know if the entire circuit is dead or only partially dead.

You have to determine and document what is happening in order to be able to fix it.
 
  #3  
Old 01-18-14, 03:57 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 29,711
Upvotes: 0
Received 15 Upvotes on 13 Posts
Have all wires inserted into the back of the receptacles been moved to the screws? Have all wire nuts in receptacles, light, and switch boxes been removed, connections redone, and wire nuts replaced? Have you looked for junction boxes in the attic and basement with no fixtures, just blank covers, and redone the connections in those? Have you read: http://www.doityourself.com/forum/el...ther-info.html?
 
  #4  
Old 01-18-14, 04:59 PM
B
Member
Join Date: Oct 2013
Location: United States
Posts: 189
Upvotes: 0
Received 0 Upvotes on 0 Posts
Mystery

You mention your house is old so my first thought is if you have more than one panel with breakers or fuses? When the power goes out again, take a reading at your main panel on the line side of the main if you can, each phase to neutral with the main off to see if you are having a problem with the power coming in from the utility. Do you notice any change in voltage, lights getting brighter or dimmer? Sometimes a problem can be in the utility terminations or in the meter socket which is sealed so you would need to have the utility remove the meter if you suspect an issue with the incoming power. Is you service overhead or underground? Does the power go off on the same items every time?
 
  #5  
Old 01-18-14, 05:01 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: United States
Posts: 9,875
Received 186 Upvotes on 167 Posts
It could also be a problem in your service panel or a power company problem. You need to do some voltage testing in your main panel while the circuits are out.
 
  #6  
Old 01-19-14, 08:07 AM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: United States
Posts: 14,382
Received 892 Upvotes on 753 Posts
I agree with Joe, Have your electricians checked the connections of your service coming into the house? It sounds to me you may have a loose connection there. Does this happen more on windy days?

I would suggest calling the 24 hour service line at the power company and tell them you are having some random outages. The will likely send out a service truck (free of charge) and they can check the connections on the line side of the meter. They may even check the connections on the load side of the meter, but that is not really their responsibility, but a warm cup of coffee and a cookie might grease the wheels.
 
  #7  
Old 01-19-14, 10:13 AM
W
Member
Join Date: Jun 2008
Location: VA.
Posts: 765
Upvotes: 0
Received 1 Upvote on 1 Post
I agree, it may be in the service, whether the main breaker or meter base or if you have an overhead service maybe at the connections at the weather head.

I would suspect the main breaker, especially if you have an old Crouse-Hinds, Murray, or Bryant panel.
[ATTACH=CONFIG]25042[/ATTACH]
 
Attached Images  
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: