One Outside Outlet Not Working

Reply

  #1  
Old 04-06-14, 08:02 AM
Member
Thread Starter
Join Date: Apr 2014
Posts: 2
One Outside Outlet Not Working

I had some Christmas lighted plugged in over the holidays and when I came home after it rained they were out. I figured the GFI and/or breaker were tripped. I have checked every outlet in the house (including GFI) and all are working. In addition, I have checked every outlet (including the other three outside outlets) and all are working. The problem is isolated to this one out. I'm a very good handyman but this problem is about to drive me crazy trying to figure it out.

Any advice would be much appreciated.

Mitch
 
Sponsored Links
  #2  
Old 04-06-14, 08:26 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Welcome to the forums! Have you checked the infamous GFCI behind the stack of boxes in the garage? Have you removed power from this receptacle and pulled it from the box? Back stabbing of receptacles often results in poor connection. Water doesn't help. Are the other receptacles tied to this one?
 
  #3  
Old 04-06-14, 08:40 AM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 12,285
Yeah, there is likely a GFCI that is hiding some place. Went to one service call with a similar issue. Found the GFCI under the stairs in a crawlspace.
 
  #4  
Old 04-06-14, 09:05 AM
Member
Thread Starter
Join Date: Apr 2014
Posts: 2
thanks for the reply. i found the issues.....wire behind the GFI came loose. No idea how this can happen other then general movement of things unplugging from the outlet. i re-connected the wire and now it works.
 
  #5  
Old 04-06-14, 09:58 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Glad you found it, and thanks for letting us know. Welcome back anytime!!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes