Tripping AFCI and Open Hot

Reply

  #1  
Old 05-01-14, 07:34 PM
Member
Thread Starter
Join Date: May 2014
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
Tripping AFCI and Open Hot

Hello,

I purchased a freshly renovated house 6 months ago and a AFCI breaker started tripping randomly 2 months ago without anything being plugged or unplugged (weeks or more between trips with no correlation). I got a three-prong receptacle tester and found that one outlet is showing an open hot, but it does have power to it.

Are the two likely related? I replaced the one outlet in the circuit that was showing this, but that didn't help. I checked the previous outlet in the chain, but no connections were loose and were not done with pig tails. Is it worth replacing this next outlet or is this one a time to call in a pro?

(FYI, after discovering the open hot the breaker is just left off)

Thanks in advance!
 
Sponsored Links
  #2  
Old 05-01-14, 07:40 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,565
Received 510 Votes on 480 Posts
Welcome to the forums.

The circuit is off so you know which receptacles are affected. You may have to check them all for the problem. While you're checking.... make sure the backstab (push in the back of the rec.) connections aren't used. The use of them is a common problem area.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: