Coffee Maker Trips GFCI

Reply

  #1  
Old 05-31-14, 05:26 AM
S
Member
Thread Starter
Join Date: May 2014
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Coffee Maker Trips GFCI

Separated from: http://www.doityourself.com/forum/el...-tripping.html

My coffee maker is a Bunn, which keeps a tank of water hot all the time, plus has the built-in warmer plate that you switch on when needed. It, as well as a couple of its nearly identical predecessors, have worked on the circuit with the GFCI for at least a decade and never had a problem. But this morning I see an unfamiliar light shining at me and figure out that it is the GFCI trip indicator. I tried re-setting several times to no avail. So I unplugged the Bunn, which uses the next outlet down the counter on the other side of the sink, and bingo, the GFCI reset. Plugged the Bunn back in and the GFCI tripped again. Plugged the Bunn back in with the switch to its heater element turned off, no trip, but GFCI tripped when I then turned the heater element switch back on. Moved the Bunn to another outlet on another wall, not GFCI wired, and it operates as normal. Brought in a vacuum cleaner and plugged it in where the Bunn had previously been and it operates as normal, no GFCI trip.

All that makes compelling evidence that something in the Bunn is suddenly causing the GFCI to trip. BUT WAIT! Last thing I did last night was pour a canister of vinegar into the Bunn, then cycle the output through about six times, then flush it all about eight times with fresh clean water--this to dissolve and flush out built-up calcium deposits, as is required from time to time. So ample water had been splashed around and through the Bunn about six hours prior, with the possibility of some unusual spillover leaving moisture inside the unit. Running the Bunn on the other circuit for a day or so ought to dry it out to its normal "in-use" condition. Then I'll move it back to the GFCI circuit and try it again. If it still trips, out it goes and I go buy a new coffee maker. If no trip, we are back to normal.
 

Last edited by ray2047; 05-31-14 at 10:11 AM.
  #2  
Old 06-02-14, 06:31 PM
spark4short's Avatar
Member
Join Date: Jun 2014
Location: usa
Posts: 5
Received 0 Votes on 0 Posts
probably have some buildup where wires go into coffee pot causing neutral to be touching hot, Clean it up and should be ok.
 
  #3  
Old 06-02-14, 08:48 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,761
Received 1,321 Votes on 1,221 Posts
causing neutral to be touching hot
Neutral touching hot will not trip a GFI.... It will trip the circuit breaker.

That must be a semi pro or pro Bunn machine with a three prong power cord. A two prong plug would not cause the GFI to trip unless you had the machine sitting in water in the sink.

Those brew elements are prone to leaking and causing GFI's to trip. Technically the element should be replaced..... at this point it is a hazard to use it the way it is.
 
  #4  
Old 06-03-14, 07:14 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: United States
Posts: 10,754
Received 97 Votes on 87 Posts
That must be a semi pro or pro Bunn machine with a three prong power cord.
I've had a Bunn home model coffee maker since the very early '80s and they do indeed have a 3 prong plug. When my first Bunn was approaching 20 years old I noticed that from a cold start it would take several hours to heat the water instead of 15 minutes as it should be. I opened the coffee maker and found the element to be very similar to a mineral insulated cable except that the outer covering on the element was gone and only the conductor inside the element remained. It wasn't worth repairing so I bought a new Bunn.

My coffee maker is a Bunn, which keeps a tank of water hot all the time, plus has the built-in warmer plate that you switch on when needed. It, as well as a couple of its nearly identical predecessors, have worked on the circuit with the GFCI for at least a decade and never had a problem. But this morning I see an unfamiliar light shining at me and figure out that it is the GFCI trip indicator.
I see two options; take your Bunn to an authorized repair center or buy a new one.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: