Help with aquarium fluorescent light assembly? RePost

Closed Thread

  #1  
Old 07-28-14, 09:47 PM
K
Member
Thread Starter
Join Date: Jul 2014
Posts: 5
Received 0 Votes on 0 Posts
Help with aquarium fluorescent light assembly? RePost

My last post won't show up for some reason, I believe it is due to me trying to post the links to Tiny Pic for the assembly.

So to go over it real fast one more time I have an eclipse 3 29 gallon aquarium it is pretty old and was given to me this week.

I finally got it setup and hit the button for the light hood on top and the lights turned on, I shut them off for the night and this morning button has no response the lights won't turn on.

I took the assembly out and it is very strange, it has no ballast ( i read about these ).

The wire from the outlet goes into a little black button that turns the lights on and off, than runs to each side of the fluorescent light setup but in-between the wires running to each side is a X-mas looking bulb, 1 for each light in the middle of the assembly.

I have never seen anything like this I am thinking it is the button or the little x-mas looking bulbs that are blown since I have tried 2 new fluorescent bulbs as well with no fix.

I was thinking of cutting the wire and skipping the button all together, would that be a good idea?

Any one know about these old setups that use like christmas light looking bulbs?
 
Sponsored Links
  #2  
Old 07-28-14, 09:49 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
I am closing this this thread. Your original has been approved. Please use that one
 
Closed Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: