Confused about New Switches in Gang Box


  #1  
Old 09-24-14, 12:18 PM
M
Member
Thread Starter
Join Date: Sep 2014
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Confused about New Switches in Gang Box

I am replacing failing HAI 3-lead switches with 2-lead Lutron switches and am confused. Light 1 has red/white/black Light 2 has black/white Fan has black/white. All white neutrals are tied together. Black from Fan goes into a regular switch, and from the other pole of that switch a Black lead is tied into the other 2 Black leads from Lights 1&2. When I set up SW1 and SW2 as in the diagram, SW1 controls both lights, and SW2 doesn't operate. I'm confused and could use some help! I understand why this setup is wrong, but am not sure what to do.
Name:  Gang Box.jpg
Views: 278
Size:  19.6 KB
 
  #2  
Old 09-24-14, 01:55 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 36,607
Upvotes: 0
Received 9 Upvotes on 8 Posts
Welcome to the forums! Your drawing won't work, as you seem to have switched leads connected together. What type HAI switches are you replacing? Can you post pictures of what is in the boxes, pulled out, current off? It would help us decide what you can and cannot do.
 
  #3  
Old 09-24-14, 02:42 PM
M
Member
Thread Starter
Join Date: Sep 2014
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Heh yes I know it doesn't work (except as indicated). Attached is the old wiring config with the HAI pots. Neutrals all tied together, as are blacks as indicated; SW1 red to red, SW1 to black as indicated. Not sure if that helps at all - just need to know how to configure the previous picture (ignoring my invalid configuration).
Name:  Gang2.jpg
Views: 313
Size:  25.4 KB
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: