Phone Slow To Charge: One Receptacle

Reply

  #1  
Old 10-20-14, 08:08 PM
T
Member
Thread Starter
Join Date: Oct 2014
Posts: 1
Received 0 Votes on 0 Posts
Phone Slow To Charge: One Receptacle

Separated from http://www.doityourself.com/forum/el...rge-phone.html

I know this is an old thread but I am wondering if the issue was resolved. I have a fair understanding of electrical but this is beyond me. I also am having this issue. I am using the charger that came with my phone so I know that is not the issue. I can use this charger in any outlet in my home or office and it works perfectly except for one outlet in my living room. The faulty outlet runs my laptop and a living room lamp without issue but charges my phone much slower than any other outlet in the home. Any help on this would be great.
 

Last edited by ray2047; 10-20-14 at 08:59 PM.
Sponsored Links
  #2  
Old 10-20-14, 09:08 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Using a multimeter check the voltage with the charger plugged in.
 
  #3  
Old 10-21-14, 08:52 AM
pcboss's Avatar
Forum Topic Moderator
Join Date: Jul 2002
Location: Maryland
Posts: 15,144
Received 84 Votes on 72 Posts
I suspect a loose connection that shows power but is not intact enough to properly pass power to the charger.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: