5 Way GE Z-Wave Switch Integration Problems

Reply

  #1  
Old 10-17-15, 06:01 PM
Member
Thread Starter
Join Date: Oct 2015
Posts: 2
5 Way GE Z-Wave Switch Integration Problems

I have just started my home automation and tried doing this crazy 5 way switch for my outside driveway lights and spot lights. This install consisted of 1 master and 3 slave switches. After the installation everything was working except one of the slave switches was not turning off. After a lot of trouble shooting I found that the switch had power on the neutral. So i pulled everything out and started tracing it down. I believe I found the problem which was a hidden 2 cable wire which I believe goes to the load. At this point I have been staring at the wiring so much I just sat down and made a diagram. I wanted to ask if anyone saw an easy fix in the diagrams.

Original wiring with the 5 way switches.
Name:  Screen Shot 2015-10-17 at 5.21.03 PM.jpg
Views: 264
Size:  43.5 KB

First Attempt to convert to the GE Z-Wave switches.
Name:  Screen Shot 2015-10-17 at 6.34.18 PM.jpg
Views: 350
Size:  50.0 KB

Diagram of what I have in mind.
Name:  Screen Shot 2015-10-17 at 7.01.10 PM.jpg
Views: 222
Size:  49.5 KB
 
Sponsored Links
  #2  
Old 10-18-15, 09:19 AM
Member
Thread Starter
Join Date: Oct 2015
Posts: 2
Actually was pretty easy when I got to look at it on paper this morning. Everything is working properly. If it helps anyone in the future here is the final diagram.
Name:  Screen Shot 2015-10-18 at 11.16.07 AM.jpg
Views: 211
Size:  49.7 KB
 
  #3  
Old 10-18-15, 10:44 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 46,124
Welcome to the forums.

I came in late last night but due to their size I couldn't read your diagrams. What you
need to do next time is make the diagrams big, put them on a free photo hosting site
(I use photobucket) and leave a link to the pictures here.

Anyway.... glad you got your problem worked out.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes