Low reading to outlet box.

Reply

  #1  
Old 01-28-16, 08:25 AM
Member
Thread Starter
Join Date: Jan 2016
Posts: 1
Low reading to outlet box.

The lead 12/2 to an upstairs box causes my VoltAlert pen to go off, but my regular voltage tester does nothing, and yes, it works. This box has 2 switches and 2-3 wire and 1- 2 wire coming into it, and was working before. It's for a ceiling fan and an outlet. The breaker is fine. I disconnected all the wires coming into the box to check. Thanks
 
Sponsored Links
  #2  
Old 01-28-16, 08:34 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 43,494
Welcome to the forums.

Your Volt Alert is working..... you have hot 120vac. That's all it's good for... finding high voltage.

That would mean you have lost the neutral. You need both for the circuit to work.
 
  #3  
Old 01-28-16, 01:52 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: USA
Posts: 9,221
my regular voltage tester does nothing, and yes, it works.
What is your voltage, hot to neutral and hot to ground?
 
  #4  
Old 01-28-16, 03:23 PM
pcboss's Avatar
Forum Topic Moderator
Join Date: Jul 2002
Location: Maryland
Posts: 14,362
Another one of the shortcomings of the non-contact detector. You really need a basic multimeter.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'