Fluorescent bulb fixtures not working

Reply

  #1  
Old 09-24-17, 07:44 AM
Member
Thread Starter
Join Date: Sep 2017
Location: United States
Posts: 1
Fluorescent bulb fixtures not working

I have a storage building that has about 8 to 10 fluorescent bulb fixtures that are not working. I have changed out the bulbs, tested the plug fuses and the cartridge fuses and everything seems to be working from the fuse box to the fixture. There is a ceiling fan in one of the buildings that is working fine and six other fluorescent bulb fixtures are working fine along with a several incandescent lights in the building. These were all working until about a month ago. The timing does coincide with a storm we had but nothing else was effected.
It is the one fuse box for this building and no lines are down there hasn't been any leaks in the roof. It is hard to believe that 8 to 10 ballasts have gone out at the same time in different parts of the building without it being a problem common to all fixtures that have gone out.
What do you think has happen and what should I check next short of pulling each ballasts from the fixtures?
Thank you for your time and advice.
 
Sponsored Links
  #2  
Old 09-24-17, 08:21 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,006
Likes Received: 163
Did you check for 120VAC with a meter ? You need to confirm that you have the hot power as well as the neutral. This cannot be done with a non contact tester. The non contact tester only tells you that there is dangerous voltage in the area. It tells you nothing about how the circuit is working or if the neutral is present.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes