Voltage differential on feeder lines


  #1  
Old 01-16-18, 07:09 PM
M
Member
Thread Starter
Join Date: Mar 2009
Location: Northern Virginia
Posts: 4,139
Received 16 Votes on 11 Posts
Voltage differential on feeder lines

I've been having issues with voltage drops in my home (evident by lights dimming and flickering especially when washing machine is running and using the iron)) and decided to measure the voltage on each feeder line. I measured 119V on one and 123V on the other. This doesn't seem very significant, but figured I'd ask if this differential is normal. I measured the voltage again with the washing machine running and it dropped to 118V and 121V. With the iron on, the left leg went up to 121V amd the right leg dropped to 118V.
 

Last edited by mossman; 01-16-18 at 07:39 PM.
  #2  
Old 01-16-18, 08:26 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 62,526
Received 1,596 Votes on 1,471 Posts
Some difference is normal. Yours sounds like it may be a little excessive. That could be a sign of a neutral problem or it could be your house is a fair distance from the transformer.

The legs are not actually changing. What's changing is the measurement from each leg to neutral.

Some dimming is normal. Lights getting brighter is a definite neutral problem.
 
  #3  
Old 01-16-18, 08:38 PM
M
Member
Thread Starter
Join Date: Mar 2009
Location: Northern Virginia
Posts: 4,139
Received 16 Votes on 11 Posts
I believe the transformer is about 50 yards from my house. The lights definitely don't get brighter. They dim and flicker.
 
  #4  
Old 01-17-18, 06:58 AM
P
Member
Join Date: Feb 2016
Location: United States, Virginia
Posts: 1,604
Received 152 Votes on 125 Posts
You need to keep track of the differences in voltage. If you see that it's increasing you need to notify the Poco to have the service checked. The flicker to me means you are having connection problems.
 
  #5  
Old 01-17-18, 08:01 AM
core's Avatar
Member
Join Date: Jan 2007
Location: Des Moines, IA
Posts: 1,127
Received 0 Votes on 0 Posts
Based on your previous posts, I'm guessing you're likely to have a clamp-on ammeter? If so, put it on the cold water pipe near where it enters the house, specifically between the electrical bond and the street. If it's more than say 20% of your total neutral current I'd get worried. Do the same for any conductors running to ground rods you may have.

If you don't have a clamp-on ammeter, then I'd just unplug all the expensive stuff in the house and then really load down one leg with space heaters and measure the voltage on the two legs. 119/123V doesn't sound bad but see if you can make it worse.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: