Dimmer doesnt work


  #1  
Old 04-09-18, 06:20 PM
M
Member
Thread Starter
Join Date: Jul 2013
Posts: 4
Received 0 Votes on 0 Posts
Dimmer doesnt work

I have a zwave dimmer that currently works for one light, but when i moved it to another, the lights do not dim. They do turn on/off, but do not dim. I am sure I have dimmable LED bulbs on the entire circuit.

See picture:

The zwave dimmer is the white box and this is where it is currently hooked up to. I want to move it to the circuit that is currently on the blue paddle switch.

I took the black wire with a twist and connected it to Load L, I took the other black wire and connected it to L. I left white in neutral. All the neutral in the box are tied together.

It turns on/off, but no dim. I took the zwave switch back to the old circuit to ensure I didnt blow out the dimmer, and the dimmer still works.
 
Attached Images  
  #2  
Old 04-09-18, 07:25 PM
M
Member
Thread Starter
Join Date: Jul 2013
Posts: 4
Received 0 Votes on 0 Posts
I took off all the LED's and put on all incandescents and the dimmer is working....sigh. These were advertised as dimmable, but i guess they dont like the zwave dimmer.
 
  #3  
Old 04-10-18, 04:50 AM
Bob14525's Avatar
Member
Join Date: Jun 2013
Location: USA
Posts: 1,621
Received 29 Votes on 24 Posts
I have a 5 light fixture over my kitchen table with a 'standard" dimmer. It worked fine with incandescent bulbs, but I had to replace the dimmer with one made for dimmable LED. Once I replaced the dimmer with an LED capable one, everything works fine.
 
  #4  
Old 04-10-18, 09:34 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 61,857
Received 1,480 Votes on 1,368 Posts
Many Z wave dimmers aren't compatible with LED bulbs.
Did you check if yours was ?


From Aeotec:
The Micro Dimmers G2 are only compatible with these LED bulbs:
Leading Edge / TRIAC Dimmable bulbs
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: