New pool pump

Reply

  #1  
Old 04-18-18, 08:16 PM
Member
Thread Starter
Join Date: Jul 2015
Posts: 29
Received 0 Votes on 0 Posts
New pool pump

Our pool pump went out the other day so I bought a new Hayward 1 HP pump. I put connectors on the end of the hot wires and attached them to the terminals. There are two terminals that stick up by each hot screw - does it matter which terminal I use to connect the hot wires? I attached a picture of how I wired it and a diagram of the wiring it shows on the pump. This is for 230V. Thanks!
 
Attached Images   
Sponsored Links
  #2  
Old 04-18-18, 09:21 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Since both legs of each terminal is electrically connected it doesn't matter.
 
Attached Images  
  #3  
Old 04-19-18, 05:55 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,825
Received 33 Votes on 26 Posts
I'm curious, ray, why the double terminals like that? Jumper to a second motor? Always wondered.
 
  #4  
Old 04-19-18, 08:09 AM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
I don't know. I assume a second load but really not sure.
 
  #5  
Old 04-19-18, 09:57 AM
Member
Thread Starter
Join Date: Jul 2015
Posts: 29
Received 0 Votes on 0 Posts
I got it all wired up and she's up and running great. And I didn't get shocked when I stuck my hand in the pool so I think we're good to go! Thanks for your help!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: