Replacing GFCI with 5 Wire Configuration

Reply

  #1  
Old 08-09-18, 01:15 PM
Member
Thread Starter
Join Date: Jan 2007
Posts: 21
Received 0 Votes on 0 Posts
Replacing GFCI with 5 Wire Configuration

I've got a box that's got one NM cable coming in with no live wires, and conduit with 2 fabric covered solid copper wires, both of which are live (see attached diagram).

I watched a video about having 1 live wire in a 6 wire setup and how to wire that with the line/load sides of the outlet, and, thinking that would be were I'd end up, I unwired it without paying too much attention. What I have is obviously not traditional

I do know that the old setup had nothing connected to the load side, just one live wire and one neutral, both connected to the same silver screw with another live wire connected to the gold. The last neutral I think was just floating around the box, or, it might have slipped out of the quickwire hole when I pulled the outlet out from the wall. Maybe. If I had to bet, though, I'd say that the 2nd neutral was connected to nothing.

The GFCI outlet has about 8 other outlets after it in the circuit. When it's tripped, none of those 8 outlets work. Those other outlets are in my living room, and, I'm not sure that I even want them to be protected, but, right now, I just want to try and get my previous configuration back.

Any help would be appreciated.
 
Attached Images  
Sponsored Links
  #2  
Old 08-09-18, 01:28 PM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
If you are using a non contact tester your readings are meaningless.
 
  #3  
Old 08-09-18, 01:53 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,565
Received 510 Votes on 480 Posts
Just to expound on what Ray posted...... you need to have a neutral and a hot wire coming out of the conduit. If they are both hot..... you have a problem as you are missing the neutral.

One live wire in a six wire setup means absolutely nothing. Every wiring setup is different.

I'm guessing we are too assume that the NM cable feeds the rest of the 8 receptacles ?
 
  #4  
Old 08-09-18, 02:22 PM
Member
Thread Starter
Join Date: Jan 2007
Posts: 21
Received 0 Votes on 0 Posts
If you are using a non contact tester your readings are meaningless.
Digital multimeter with one probe touching the wire and another touching the bare copper ground. Both wires coming from the conduit are reading 116v.

I'm guessing we are too assume that the NM cable feeds the rest of the 8 receptacles ?
I'm not sure. I have a pretty good idea of what the next outlet is in the circuit, and I was thinking of examining the wiring in that, but I could be wrong.
 
  #5  
Old 08-09-18, 06:48 PM
Member
Join Date: Nov 2015
Posts: 1,308
Received 37 Votes on 35 Posts
just one live wire and one neutral, both connected to the same silver screw with another live wire connected to the gold.
The wire that was connected to silver side should be neutral if the receptacle was working correctly as is.

Digital multimeter with one probe touching the wire and another touching the bare copper ground. Both wires coming from the conduit are reading 116v.
It is possible your ground wire is improperly connected and floating. If you have metal conduit and metal junction box, try measuring voltage between the junction box and one of the wires.
Also measure voltage between that you think is 2 live wires.

Measure resistance (with breaker off just in case it is live wire) between ground and neutral. It should be 0 or near 0.

What are the wire colors?
Line voltage hot wires should be black, red, blue, yellow, orange, or brown in the US.
Neutral wires should be white or grey in the US.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: