Trouble shooting/repair outdoor outlet

Reply

  #1  
Old 10-30-18, 01:44 PM
Member
Thread Starter
Join Date: Mar 2002
Location: Iowa
Posts: 259
Trouble shooting/repair outdoor outlet

I have and outdoor outlet that when I test, both sockets show as live with power to them

Yet when I plug in cord, tools only one will supply power?

All wires seem to be connect properly to the back of the outlet.

Any ideas as to the cause?
 
Sponsored Links
  #2  
Old 10-30-18, 01:48 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 51,021
Likes Received: 168
Receptacles only need hot and neutral to work. There is a bridge on both sides where you can break it off if you want to switch one half of the receptacle. Be sure that bridge is in on both sides.

For a more reliable connection.... the screw terminals should be used.
When you check for power..... use a meter..... not a non contact test pen.

Name:  bridge clip.JPG
Views: 50
Size:  25.1 KB
 
  #3  
Old 10-31-18, 10:01 AM
Member
Thread Starter
Join Date: Mar 2002
Location: Iowa
Posts: 259
thanks.........appreciate your taking the time to reply.
 
  #4  
Old 10-31-18, 11:44 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 20,140
Likes Received: 110
How are you testing that both outlets show hot? If using a non-contact type tester they are notorious for giving false positives.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes