Low voltage on circuit. 2v

Reply

  #1  
Old 11-27-18, 09:09 PM
Member
Thread Starter
Join Date: Nov 2018
Posts: 1
Received 0 Votes on 0 Posts
Low voltage on circuit. 2v

I recently plugged in a dewalt drill charger and it must have shorted something. I couldnt turn on the light that is on the same circuit. Easy, just flip the breaker. Went to the panel and found that the breaker did pop. I flipped it off and on, went back expecting every to be work. Nope didnt work. I thought maybe bad outlet, switched it out, same problem. Used a non contact pen to test, and every outlet, switch beeps, but no power to power any devices.

I thought it was a gfi issue, which I do have 2 gfi on the circuit, I pressed restart on both and nothing happened. I disconnected one of the gfi, didnt bother with the other one after I hooked up my voltmeter.


Volt meter results.

Hot and neutral. Now 1.9 - 2.4.
Hot and ground .5v
Neutral and ground is .4v

Not sure why I get so low voltage. I did some research. Could it be a loose connection up stream? Could it be a faulty breaker?

Thanks, I figure an electrician will charge a bunch.
 
Sponsored Links
  #2  
Old 11-27-18, 09:22 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 54,265
Received 482 Votes on 452 Posts
Welcome to the forums.

Used a non contact pen to test, and every outlet, switch beeps, but no power to power any devices.
There is power but no neutral. A non contact pen is ONLY used to announce the presence of dangerous voltage. It's told you that there is power but it can't read the neutral.

Hot and neutral. Now 1.9 - 2.4.
Hot and ground .5v
Neutral and ground is .4v
Something wrong here. If the non contact tester says there is high voltage....... it should show up there. Even if from hot to ground. It appears you may have multiple problems but ultimately you have an open neutral.

Typically you need to identify everything on the problem circuit. The problem is usually at the last working device or the first dead device. Push-in wiring on the back of a receptacle is THE #1 cause of intermittent circuits.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: