1 smoke detector not getting power

Reply

  #1  
Old 11-30-18, 09:47 AM
Member
Thread Starter
Join Date: Nov 2018
Location: United States
Posts: 1
Received 0 Votes on 0 Posts
1 smoke detector not getting power

I have 1 of my interconnected smoke detectors that is not getting power. Green light is not on. I've confirmed the detector works and I have switched out the cable that comes with the new detector. All other detectors are operating properly. I've checked light switches and it does not seem to be wired to any (smoke detectors are on their own circuit). I'm not very experienced with this type of work. Any ideas?
 
Sponsored Links
  #2  
Old 11-30-18, 10:06 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 21,412
Received 298 Votes on 272 Posts
If all your detectors are on the same circuit turn off power to the circuit. Then pull down the ones that are working and look at their wiring. Your detectors are probably daisy chained or series with the power for one coming off the one ahead of it in line. If a connection is bad the detectors upstream will have power but those downstream of the bad connection get no power.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: