Light switch issues


  #1  
Old 01-27-19, 06:25 PM
C
Member
Thread Starter
Join Date: Jan 2019
Posts: 2
Received 0 Votes on 0 Posts
Light switch issues

Hi there
I recently removed a outdoor motion sensor light to a normal light fixture. The motion sensor light I believe was working at the time I removed it. So when I installed the new light fixture it does not light up. The weird thing that is happening is when I donít have the light fixture hooked up and turn on the light switch the black is HOT and white is neutral. When I hookup the light fixture and turn on the switch, the black is HOT and the white goes HOT as well. Iíve tried another light fixture to see if that one was defected but same thing happens. I also tried putting back the motion sensor and itís doing the same thing. Anyone have any suggestions.
Thanks it would greatly appreciated.
 
  #2  
Old 01-27-19, 06:59 PM
L
Member
Join Date: Nov 2015
Posts: 1,612
Received 105 Votes on 91 Posts
Sounds like you have a open neutral. Did you test voltage between hot and neutral with a multimeter or did you just use non-contact tester?
Check neutral connection at the light fixture and at the switch.
 
  #3  
Old 01-28-19, 01:16 AM
D
Member
Join Date: Jan 2019
Location: Southern Arizona
Posts: 157
Received 9 Votes on 8 Posts
May not be the switch

The motion lights I have connected have 3 wires, feed the sensor hot from the switch, a neutral and a switch leg from the sensor to the light bulb. With all the stuff sold on Amazon and else where a lot of it is not connected to any North American standard. I bought some leds and the green wire was the switch leg the yellow was hot and black was neutral. A lot of the stuff is not UL or CSA or ETL tested. I require at least one of these before I purchase. Not at all interested if it passes any EU or other standard.
I suggest that you use a VOM meter, (volt ohm meter) and check for continuity on the wires on the fixture. Then carefully test the wires you removed from the fixture. It is possible that on removal you loosened a connection inside the box.
 
  #4  
Old 01-28-19, 06:12 AM
C
Member
Thread Starter
Join Date: Jan 2019
Posts: 2
Received 0 Votes on 0 Posts
Yes I did use one of those Klein voltage testers. Iím not using the motion sensor light, just a normal outdoor light fixture. I have tried of few fixtures and seems to do the same thing which is once I turn the switch onthe black and white go HOT. When there is no light fixture hooked up and I turn light switch on itís normal. The black goes HOT and white is neutral. Iíve checked for kinks in on the black and white wires that come out of the outdoor junction box. I guess Iím going to have to get a volt meter
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: