Device trim out question

Reply

  #1  
Old 05-09-19, 01:17 PM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Device trim out question

I need help trimming out lights electrician left me hanging with. I have a ceiling fan/light and 4 cans. I have a single gang with (2) 14-3 coming in (4 way?) I have a double gang with (2) 14-2 and (1) 14-3 also operates a hall light. The hall light seems straightforward and I’m left with a 14-3 (3 way). Lastly I have a 3 gang with (3) 14-2 coming in left with 2 black on black for 2 switches to operate. Seems straightforward. I’m left with (2) reds and a white twisted together that confuses me? I would of expected another 3 way here but am lost here. Any help appreciated.
 

Last edited by PJmax; 05-09-19 at 01:36 PM. Reason: removed improper links
Sponsored Links
  #2  
Old 05-09-19, 01:38 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,595
Received 417 Votes on 390 Posts
Those picture links were to the location in your phone where the pictures are.
You must transfer them to the board.
Try this............. How-to-insert-pictures.

Is some of this wiring currently live and in-use ?
When I go to a job I didn't rough..... I identify all the cables first and then decide on connections.
 
  #3  
Old 05-09-19, 03:09 PM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Pictures

Attached are the phots. Thanks

Name:  b1.jpg
Views: 110
Size:  42.2 KB

Name:  b2.jpg
Views: 96
Size:  30.6 KB

Name:  b3.jpg
Views: 103
Size:  53.3 KB
 

Last edited by PJmax; 05-09-19 at 03:23 PM. Reason: Reoriented/enlarged/labeled pics
  #4  
Old 05-09-19, 03:16 PM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Top photo, I installed a 3 way... one red is stripped, I was told by others that was probably common... Second photo I installed a 4 way... 3rd photo is a hall and I INSTALLED another 3 way. The hall works fine, the first photo switch to far left works cans fine, middle worked nothin and far right I installed a 3 way with stripped at common. Breaker trips.
 
  #5  
Old 05-09-19, 03:28 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,595
Received 417 Votes on 390 Posts
Your asking us to guess.
You said hall works fine but one of the hall switches trips the breaker.

Did you leave the whites combined at box 2 ?
That would mean red and black are travelers.
The white would then go on the common terminal in box 3.

In that top picture..... the travelers will be together in one jacket.
There is not enough detail to see the wiring at box 1.
 
  #6  
Old 05-09-19, 11:49 PM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Sorry, please ask anything you need for me to help you understand? The whites in box 2 appear to me as travelers. The blacks where capped off so I used red and whites as travelers. Box 1 to left 2 blacks operate cans and work, middle pair blacks are working nothing when I wire to switch. I guess itís supposed to be the fan. Then the pair to right. I wired to a 3 way, using stripped piece as common other red and white as travelers. This is not working. Thanks
 
  #7  
Old 05-10-19, 05:09 AM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 12,973
Received 59 Votes on 52 Posts
Box 1:
Left appears to be a single pole switch
The middle appears to be a single pole switch
Right appears to be a 3 switch. (Tell us what wires are in that group)

Box 2:
Appears to be a 4-way switch. (Depending on what is used on box 1 3 way)

Box 3:
Left appears to be a single pole switch
Right appears to be a 3 way. (again depending on box 1)
 
  #8  
Old 05-10-19, 05:49 AM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
In Box 1 left is single operated cans works, middle is single (nothing works) I was thinking it was to work fan. Right has a red/white looked together and one red stripped on end... Thanks
 
  #9  
Old 05-10-19, 06:11 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,595
Received 417 Votes on 390 Posts
It looks like the three wire cable goes from box 1 to box 2 to box 3.
It appears that box 2 is a four way location.
It appears that box 3 is a three way dead end switch location.

The problem is.... there should be no neutral carried thru the three way wiring. Yet.... the white of the three way wiring at box 1 goes to the neutral splice.
 
  #10  
Old 05-11-19, 05:55 AM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 12,973
Received 59 Votes on 52 Posts
Could you post a better picture of box 1, or make a diagram?
 
  #11  
Old 05-11-19, 05:48 PM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Yes, I will work on a better picture in the light tomorrow. Thanks
 
  #12  
Old 05-12-19, 08:31 AM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Updated pics

Close up of box 1 and distant, another look at box 3 and box 2.
Thanks

Name:  e1.jpg
Views: 43
Size:  64.9 KB

Name:  e2.jpg
Views: 42
Size:  79.4 KB
 

Last edited by PJmax; 05-12-19 at 10:27 AM. Reason: removed un-needed pics/labeled one
  #13  
Old 05-12-19, 08:35 AM
Tolyn Ironhand's Avatar
Group Moderator
Join Date: Nov 2007
Location: Twin Cities, MN
Posts: 12,973
Received 59 Votes on 52 Posts
Better pictures, just too small.
 
  #14  
Old 05-12-19, 09:04 AM
ray2047's Avatar
Member
Join Date: Mar 2006
Location: USA
Posts: 33,597
Received 13 Votes on 11 Posts
Images have been enlarged.
 
  #15  
Old 05-12-19, 10:38 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,595
Received 417 Votes on 390 Posts
I removed the pics of box 2 and 3. They aren't needed. We could really use a large picture of box 1 with the black splice pulled out slightly.

Looking at the second picture..... I labeled the cables.
1 - two wire, 2 - two wire, 3 - two wire, 4 - three wire, 5 - three wire.

Cable 5 is the three wire cable to box 2. The red and white wires are the travelers. The black wire from cable three needs to be made hot. I think you have that incorrectly on the middle switch.

Cable 4 is the three wire load cable. It looks like power is sent out on white and black and the red wire is the light. That red wire goes to the dark screw on the right hand switch.

It's the black wires and the center switch we're looking at now.
 
  #16  
Old 05-13-19, 03:45 PM
Member
Thread Starter
Join Date: Jun 2017
Posts: 9
Received 0 Votes on 0 Posts
Got it done!

I want to think all for your help! I decided to trace the power wire in and just rewrite everything based on a schematic. The original electrician had it wrong. Once I rewired everything all works as should!
Thanks again!
 
  #17  
Old 05-13-19, 04:02 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 53,595
Received 417 Votes on 390 Posts
Good job! Thanks for letting us know how you made out.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: