Resetting Security lights

Reply

  #1  
Old 11-03-01, 10:12 PM
Visiting Guest
Posts: n/a
Question

I have three different makes of outdoor security lights with motion sensors. Occasionally one of these will be switched on manually and the automatic function ceases. This results in no security lighting until I stumble upon the magic formula for re-setting the lights. Since I've never been smart enough to write down any of the magic formulas, here I am again--in the dark. Can anyone provide the most common magic formula(s) for resetting these lights? This time I promise I'll take notes.

Thanks
 
Sponsored Links
  #2  
Old 11-04-01, 01:50 PM
Wgoodrich
Visiting Guest
Posts: n/a
If all your motion detector style flood lights are on the same switch YOU HAVE A PROBLEM. This is a common mistake when wiring these flood lights. To reset a motion sensor light to be constant on or on sensor control you must turn the light on and off quickly. This sets the light to the oppisite setting from auto to constant on or from constant on to auto. When you put three of these motion sensor lights on the same switch not all light fixtures record the transfer to auto on or constant on at the same time. One fixture may take the quick switch transfer and the other two may not have, and so on and so on. The only way that I know to get these lights back on the same page is either to switch each auto light fixture on its own separate switch or play with it with infinite patience till they all get on the same page auto or constant, or turn the switch on, drop each light fixture down and disconnect that black wire going to that sensor of that single light and touch it quickly to the hot until the mode you want is set. Then reconnect the wire nut and go to the next auto light and do it saparately. Once you have them all on the same mode tape the switch to the on position so someone doesn't screw it up again.

Have fun

Wg
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes