Help

Reply

  #1  
Old 05-31-02, 05:08 PM
T
taz123
Visiting Guest
Posts: n/a
Help

I am getting a spa for my screened in back porch there is supposed do be a 220 outlet that i paid extra for out there the contracter that built the home said BUT i open the box and there is 2 black wires, 2 white wires and 2 bare copper wires and at the main breaker box where the spa breaker is listed it is only a single 20 breaker this is not right is it so what do i need to do to correct this problem. Thanks alot
 
Sponsored Links
  #2  
Old 05-31-02, 09:23 PM
J
Member
Join Date: Sep 2000
Location: United States
Posts: 18,497
Received 0 Votes on 0 Posts
You have a number of problems:
  • The breaker is only 20-amps, clearly insufficient for a spa.
  • The breaker is only single-pole when you need a double-pole.
  • The wire is probabl only 12-gauge, and you need much heavier wire.
  • The fact that there are two wires of each color at the outlet indicates that there are more outlets on this circuit, and you can't simply replace the breaker and wire without also affecting other outlets.
  • You need a GFCI breaker, and you didn't get that either.
There has clearly been a communications breakdown between you and your builder. Before you call him back to fix this, find out the rest of the electrical specifications for your spa. Merely asking for a "220 outlet" certainly isn't guaranteed to get you what you need. Not all 220 outlets are created equal.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: