gfci problem

Reply

  #1  
Old 02-21-00, 10:50 PM
Visiting Guest
Posts: n/a
Question

Recently I just replaced my gfci outlet in the bathroom. After installing the new one i have no power coming form the wires. The strange thing is all gfci outlets on that circuit do not have any power either, but the lights on that circuit work properly. It seems to be just the gfci outlets that dont work. I would think that if the circuit cut off power to my gfci switches they would cut all power on that circuit.
 
Sponsored Links
  #2  
Old 02-22-00, 02:58 AM
Visiting Guest
Posts: n/a
Smile

Lights and outlets should be on separate circuits, and apparently are. Test/Reset all gfci outlets in circuit, particularly the first one. If it's off, all outlets past it will be off. A gfci outlet as first outlet on a circuit will make all else on circuit subject to gfci, even if they aren't gfci outlets. If they are wired properly, should solve problem. Good Luck!
 
  #3  
Old 02-23-00, 07:02 PM
Visiting Guest
Posts: n/a
Post

hello half-nelson,
what im woundering is if whin u repaliced the gfi if u went to the LOAD side of the gfi instead of the LINE side,nother thing might be is that all the gfis triped whin u worked on the 1 since thers more then 1 gfi on the circuit(most unusual).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes