troubleshooting chainsaws

Reply

  #1  
Old 09-16-02, 02:41 PM
Dugald's Avatar
Member
Thread Starter
Join Date: Jul 2002
Location: Newfoundland, Canada
Posts: 49
Received 0 Votes on 0 Posts
troubleshooting chainsaws

I am using the McCulloch gas engine chainsaw, model 1635AV.
Every time I use it, after running it for about 15 to 20 minutes, it just shuts itself down. When it cools completely, it will restart and run for another short while, and then repeat the whole process, again. Finally, after this has happened several times, it refuses to operate or start up at all. A trip to the dealer seems to get it working again for a short while, and then the whole maddening process begins anew. The local dealer staff are unwilling to explain why this problem occurs, and offer no suggestions to as to how I can prevent reoccurence. Anybody got any solutions
 
Sponsored Links
  #2  
Old 09-16-02, 09:21 PM
mikejmerritt
Visiting Guest
Posts: n/a
Hello Dugald, two things come to mind that could cause this anomoly. The first and most likely is the coil is breaking down once it gets good and hot. This is a fairly common problem and replacing the coil should cure the trouble. Another thought is the gas tank caps vent has stopped working. When the engine has drawn all of the air out of the tank it will shut down and while you think it is cooling it may be slowly drawing air into the tank which will let it start and the process starts over. Check the cap the next time it shuts down by loosening it and listen for air rushing into the tank and give starting it try without the cap.....Mike
 
  #3  
Old 09-17-02, 06:03 AM
Dugald's Avatar
Member
Thread Starter
Join Date: Jul 2002
Location: Newfoundland, Canada
Posts: 49
Received 0 Votes on 0 Posts
Smile chainsaw troubleshooting

Thanks, Mike! I was getting a little frustrated, as I am in the process of helping a nephew build a sawlog & cement house. The unwillingness of the local dealership repair staff to answer simple troubleshooting questions and their poor workmanship/ work ethics always leaves me with a bad taste in my mouth, after I have paid another repair bill to them. I'll give your suggestions a good shot, & let you know how it worked out. Thanks again, Dugald.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: