Dremel 395, awful shuddering and bearing noise.

Reply

  #1  
Old 09-29-12, 10:46 PM
hoary's Avatar
Member
Thread Starter
Join Date: Jun 2008
Location: North Alabama USA
Posts: 101
Received 0 Votes on 0 Posts
Smile Dremel 395, awful shuddering and bearing noise.

I need some experience here!

My 395 is maybe 10 yrs old.
It's been shuddering, like a bushing bearing is oscillating instead of rotating as it slows down or starts up.
Tonite is Vibrated so hard it rotated the start switch to "OFF"! Now that was a profound statement.

I took it apart, expecting to find a bad bearing.
Nope! The bearings are good. Brushes are good. 3/8" long.

It has a big Rubber band around the front bearing.
I'd almost bet that's a 'Shock Absorber' and it's lost it's elasticity.
It's clean inside. No foreign objects.

At one time the armature stopped moving. Like a jammed up screw in the Fins etc.
I turned it backwards and forwards and that went away.
But it still started with the awful vibrations.

Here are the photos if you want to look at the photobucket photos.
dremel 395 pictures by groaner - Photobucket
 
  #2  
Old 01-31-13, 03:35 AM
K
Member
Join Date: Jan 2013
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
I've had a similar problem, but not as bad as yours.

I took my Dremel apart. Seems the bearings and nylon 'flexible' shaft are OK. The problem seems to be the half-round 'cups' holding the bearings. Seems they've worn down a bit causing the bearings to be slightly loose.

I'm going to try shims (just a sliver of electrical tape wrapped around the bearing cages). I hope that stops the vibrations.

Hope that helps.

-kent
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: