Gas/oil weed wacker

Reply

  #1  
Old 05-22-01, 08:36 PM
Visiting Guest
Posts: n/a
Talking

Hello, I have a gas/oil weed wacker and I'm having problems getting it started! it seems to be getting gas as i have taken it apart and cleaned it and it seemed to be wet thru out. I'm thinking perhaps the spark plug? Can you please help me?

Mike
 
Sponsored Links
  #2  
Old 05-23-01, 01:12 PM
Visiting Guest
Posts: n/a
Spark plug is a cheap fix. Go for it.
 
  #3  
Old 05-23-01, 01:19 PM
Trying2Help's Avatar
Member
Join Date: May 2001
Location: USA
Posts: 715
Not to much to go on here. Are you getting any spark to the plug? Not to be funny, but are you sure you have the on/off switch set to on?
 
  #4  
Old 05-23-01, 01:53 PM
Visiting Guest
Posts: n/a
gas/oil weed eater

yes I have the switch set to where it is suppose to be and I will be getting a new plug in the next couple of days for it. I will let you know then.........Thanks

Mike
 
  #5  
Old 05-23-01, 01:57 PM
Visiting Guest
Posts: n/a
gas/oil weed wacker

a little more info perhaps then.........the muffler spits out gas (I'm assuming it's flooded when this happens) while I'm trying to get it started, however once it's started the wetness goes away?

Mike
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'