iti simon

Reply

  #1  
Old 03-18-03, 05:53 PM
youngricha
Visiting Guest
Posts: n/a
Question iti simon

I have a ITI SIMON alarm system installed by ADT. The unit worked fine for quite some time but now the audable alarm on the unit does not sound. The unit still functions correctly otherwise. I have had several calls from the monitoring service indicating an alarm condition but we never hear anything in the home. Any help would be greatly appreciated.
 
Sponsored Links
  #2  
Old 03-18-03, 11:58 PM
S
Banned. Rule And/Or Policy Violation
Join Date: Nov 2002
Location: Atlanta, Ga
Posts: 2,691
Received 0 Votes on 0 Posts
You can try opening the unit up to make sure the siren/piezo is connected, but that's probably unnecessary (although easy to do.)

It also could be that option #29 is disabled, but, unless you have the ADT installer code, you wouldn't be able to tell.

ADT has a new deal with GE/ITI on burning panels. I'm guessing you probably have one of these panels, so you can't do much with it. In the past, ADT has been bad about messing with the PROM installed on the board in ITI systems too. So it is possible that the programming on that system is totally different than any Simon I've ever worked on (which is a lot.) Have you tried calling ADT about it? If so, what do they say? If you are under contract make them come out and fix it. If not, find another company to monitor with and save yourself some time, money and headaches.

Good luck!
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: