Ademco sytem not responding = Check 09

Reply

  #1  
Old 06-28-04, 02:20 PM
Rhino1616
Visiting Guest
Posts: n/a
Ademco sytem not responding = Check 09

Hello,

I had an Ademco Vista-10 with 6128 keypad (not monitored) installed about 6 years ago. It recently stopped working & wont allow me to arm the system. The green/red lights & tyhe READY/NOT READY dont display, all that is displayed in the screen is AC & 09 CHECK. I thought it was the wireless sensors, so i replaced all the batteries, still didnt work. I powered down, powered up & hit #*20 to view installer code & it didnt show. When I powered up I get D1 & green light & READY for about 30 sec & then back to the AC & CHECK 09. When I type my code & hit any function it doesnt respond, could someone please give me a suggestion.

Thank You
 
Sponsored Links
  #2  
Old 06-29-04, 06:41 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,640
Received 88 Votes on 83 Posts
Go to the sensor that is on zone 9 (it sounds like a mostly wireless system). Verify that the cover is on properly, and the battery is inserted in the proper polarity. Such a check is frequently a cover tamper.

If you did the power down, and restart, did you simply press * + #? It should automatically jump to field *20 without any additional keypresses.

Have you ever accessed the program mode before? Some installers routinely lock out local programming access on these panels.
 
  #3  
Old 09-16-04, 08:19 PM
M
Member
Join Date: Sep 2004
Posts: 33
Received 0 Votes on 0 Posts
Check 9 tells you that the control has lost communication with a device on the data bus, in your case, the keypad. Make sure the yellow wire is properly connected, and that there are no staples in the wire between the kaypad and control.
 
  #4  
Old 09-17-04, 03:41 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,640
Received 88 Votes on 83 Posts
Hmmm, good spot. I didn't even think to ask if the keypad was reacting to keypresses at all. I can work with ademco, but I'm an old Caddx/Networx hand.
 
  #5  
Old 09-17-04, 04:27 PM
M
Member
Join Date: Sep 2004
Posts: 33
Received 0 Votes on 0 Posts
Unhappy

Well, I've put my share of staples in wires and gotten a check 9, I'm afraid.
 

Last edited by Michael90; 09-17-04 at 04:28 PM. Reason: Grammar
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: