Motion Sensor problem


  #1  
Old 07-01-05, 03:01 AM
lesqld's Avatar
Member
Thread Starter
Join Date: May 2005
Location: Australia
Posts: 5
Received 0 Votes on 0 Posts
Lightbulb Motion Sensor problem

I replaced an existing exterior light fitting with a motion sensor light fitting near the entrance door of my house. Max. permitted watts for bulb is 100, but I am using 60w. The light automatically goes off after the time I set it for, but it comes back on again 15 seconds later, and so that cycle is continually repeated. I don't know why it comes back on again all the time, there was no obvious wind, plant or animal movement, I watch this happening from inside the house so it is not my movement causing the problem. Any ideas?
 
  #2  
Old 07-01-05, 02:59 PM
M
Member
Join Date: Jun 2005
Location: Long Island N.Y.
Posts: 27
Received 0 Votes on 0 Posts
lesqld,

Try putting your hand over the unit or taping it off,
and see if it still goes off, If it doesnt go off it is too sensitive, if it does go off the unit is bad.
 
  #3  
Old 07-01-05, 05:14 PM
lesqld's Avatar
Member
Thread Starter
Join Date: May 2005
Location: Australia
Posts: 5
Received 0 Votes on 0 Posts
Mike, I walked in front of the fitting, bulb came on, I then covered the sensor up, the bulb went out after about 2 minutes (which is what I wanted), but then the bulb inexplicably lit up about 15 seconds later even while the the sensor was blocked (I had 2 towels wrapped around it). I rang the store and they agreed to send someone out to have a look at the fitting - I'll let you know when that happens. Thanks for your help with this. Now it's time for a
 
  #4  
Old 07-08-05, 03:00 AM
lesqld's Avatar
Member
Thread Starter
Join Date: May 2005
Location: Australia
Posts: 5
Received 0 Votes on 0 Posts
Representative did not contact me - the store offered a replacement light fitting, so will see how that operates when I install it.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: