DSC pc1555mx won't chime after reset to default


  #1  
Old 07-05-05, 05:01 PM
gadgetdog
Visiting Guest
Posts: n/a
Question DSC pc1555mx won't chime after reset to default

Hi,

I have a DSC PC1555mx. The system was put in with the house. The chime function has always worked fine.

I didn't know the installer code, so I reset the system to default.

After I did that, the system showed that all doors/windows were opened, so I had to set things to "normally closed loops". I also added a second keypad.

I set the zones correclty according to the manual and have double, tripled checked this.

Now my problem. I can enable chime on the keypad and the lcd (fixed english) does show chime enabled.

But when I open the door, the chime does not sound. It does show open on the screen, but it does not chime. Is there anything else that I overlooked in the settings?

Again, I did set the zone in [001] so that the doors are set as zones. The zone attributes are also set correctly in [101] to [106].

Any hints would be appreciated.

 
  #2  
Old 07-05-05, 07:31 PM
gadgetdog
Visiting Guest
Posts: n/a
additional info - works, then not work

here are some additional info:

I disconnected the keypads and tried again from scratch. The LED keypad's chime will always work. The LCD one is a LCD5501Z32-433 and it chimes when first connected, it still works after it gets the time from the controller. Within a few minutes, the chime stops working. I can still do the *4 to turn the chime on and off and this is shown on the display, but the chime will not sound.

If I power down the keypad and power it back up, it will again work at first.

Any ideas?

thanks!
 
  #3  
Old 07-05-05, 07:54 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 17,017
Received 139 Votes on 128 Posts
What did you set the zone as? If you accidentally set it as one of the interior type zones, then it will not chime.
 
  #4  
Old 07-05-05, 07:56 PM
gadgetdog
Visiting Guest
Posts: n/a
got it!

Hi MrRonFL,

I figured it out. The zones were correct, but the LCD keypad's sound type was not set, so it wasn't working. I just set it to 1 and now it is all working. Thanks!
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: