New 20p/6160 Keypad not responding - defective?


  #1  
Old 02-01-06, 08:12 AM
juanlovitz
Visiting Guest
Posts: n/a
New 20p/6160 Keypad not responding - defective?

I just got a 20p/6160 combo through ebay (mistake?). I connected the keypad to the unit and powered it up. The keypad display flashes for a moment then goes dark. I tried holding the *# immediately but get no response. I've also tried hitting other keys to get any response but the display never shows anything or lights up unless I do the 1+3 combo which gives me the address. Does anyone have any thoughts about why the display is not showing anything?
Thanks
 
  #2  
Old 02-01-06, 04:31 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 17,667
Received 261 Upvotes on 240 Posts
The first keypad on a Vista 20p needs to be set to address 16 to display any data, or provide key stroke response. If you set the address, and still get nothing, then you need to check your keypad wiring at both the keypad and panel ends.
 
  #3  
Old 02-02-06, 12:38 PM
juanlovitz
Visiting Guest
Posts: n/a
That solved it. Thanks so much.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: