5010 LED ON after program

Reply

  #1  
Old 06-03-06, 12:19 PM
Member
Thread Starter
Join Date: May 2006
Posts: 2
Received 0 Votes on 0 Posts
Angry 5010 LED ON after program

Hi,

I have reset the panel to default and programmed as the follow instructions "from a thread".

After the program finished all LED lights are on and it's not in ready state.

I have checked at the panel all zones are 0V. "closed"

Please helps I am new to this.

Thanks in advance.
NT

=== Program sequence =======

Reset the panel to default "short Z1 to PGM1"
Set time and date "trouble light off"
press * + 8 + [installer code]
press 000
press 0
press 11
press # twice
press * + 8 + [installer code] + 902
press * + 8 + [installer code]
press 001
press 01 02 03 03 03 03 00 05
press # twice

All LEDS are on ???
 
Sponsored Links
  #2  
Old 06-03-06, 03:31 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,167
Received 25 Votes on 24 Posts
In programming, go to section 13, and turn on option 1. For whatever reason, a lot of installers don't use the end of line resistors on the DSC panels. On default the requirement is reactivated; this command turns off the resistor requirement.
 
  #3  
Old 06-03-06, 04:08 PM
Member
Thread Starter
Join Date: May 2006
Posts: 2
Received 0 Votes on 0 Posts
Thanks MrRonFL !!!

That's all it needs.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: