ademco 20p second keypad


  #1  
Old 07-03-07, 09:51 AM
B
Member
Thread Starter
Join Date: Dec 2005
Location: New York
Posts: 277
Upvotes: 0
Received 0 Upvotes on 0 Posts
ademco 20p second keypad

Ok I need some help. I bought a new keypad for my 20p a few months ago, I bought the 6160. I decided to hook up the old 6150 at the back door. I ran the wires fine but when I go to stick the installers code on the first keypad or the new installed one, I get nothing. Can someone tell me what I am doing wrong. Once I disconnect the second one then I am able to get into programming with the original keypad.
 
  #2  
Old 07-03-07, 10:08 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 7,754
Upvotes: 0
Received 1 Upvote on 1 Post
You need to set the address to this second keypad as 17. Your first keypad would be addressed to 16.

Look in your installer manual for the procedure or browse these threads. I believe you have to power down, and when powering back up, hit the * & # at the same time to get into programming.

I think you need to go into field * 190 to set the address to 17 on second keypad.
 
  #3  
Old 07-03-07, 05:42 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 15,629
Received 322 Upvotes on 297 Posts
If you have the installer code, on a Vista "P" series the go to program is [installer code] + 8 + 00.

To turn on the second keypad set the keypad address to 17 on the keypad itself, then, in programming, enter *190 1 0

Exit programming with *99
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: