DAS Networx NX-4 problems

Reply

  #1  
Old 04-28-08, 11:04 PM
Member
Thread Starter
Join Date: Apr 2008
Posts: 2
Received 0 Votes on 0 Posts
DAS Networx NX-4 problems

Hey guys,

I'm from Australia My home is set up with a DAS Networx NX-4 alarm and it was working fine. Until one day, the Alarm instantly set off if they detect any motion during the Entry time.

I tried to set the Entry/Exit time again to see if it can fix that. But it doesn't work, the new exit time work but not Entry time, the alarm still sound right away after they detect any motion.

Do you have any ideas what's happening here? Please let me know.

Cheers,
Jacky
 
Sponsored Links
  #2  
Old 04-29-08, 05:37 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,292
Received 36 Votes on 35 Posts
The delay time is not the issue, it's the zone configuration.

Check the zone type setting for the motion zone. It should be one of the "interior follower" zone types (4, 5, 12, 15, or 18) that delay along with the entry door delay.

I don't know if somehow your programming got changed, or if something in the location changed so that the motion device has a better view of the entry area than it had before.
 
  #3  
Old 04-30-08, 06:14 AM
Member
Thread Starter
Join Date: Apr 2008
Posts: 2
Received 0 Votes on 0 Posts
Yea, that's what I guessed too. I wanted to change the zone but I don't know if I can do it because there wasn't any instruction on how to in the Manual. I'd be great if you do

thanks for the prompt reply
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: