DSC 1616 and Motion Sensors


  #1  
Old 11-15-08, 07:46 AM
G
Member
Thread Starter
Join Date: Nov 2008
Posts: 3
Received 0 Votes on 0 Posts
DSC 1616 and Motion Sensors

I have two wireless detectors (104,105) and one wired detector (106) hooked to a DSC 1616 panel. Sections 101,102 and 103 are wireless door sensors. Sections 101-105 attributes are set to wireless. All three motion sensors are defined as 32 (Instant Stay/Away).

My 5501 keypad shows an open door icon and 6. It does this even if the wired detector is not seeing anything. I'm not using the tamper feature for this wired detector. Any suggestions?

SOLVED: Changed 013 to NC loops
 

Last edited by gwtx2; 11-15-08 at 09:07 AM.
  #2  
Old 11-15-08, 05:31 PM
G
Member
Thread Starter
Join Date: Nov 2008
Posts: 3
Received 0 Votes on 0 Posts
Another Solved Issue

Also wanted to add my resolution to another issue I had. Maybe this will help out someone else. I had one wireless sensor that simply would not be recognized by the system. I enrolled and had all the attributes correctly set. A second wireless and a third wired sensor were working perfectly, so I came to the conclusion that the first sensor was defective.

I hard reset (hardware) the control panel and this sensor would still not work. So I did a 996, 998 and a 999 and the sensor started working. Not sure which one did the trick though.
 
  #3  
Old 11-16-08, 01:28 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 17,017
Received 139 Votes on 128 Posts
I suspect that you may have had some small setting in the wireless module programming (maybe the wrong serial number entered the first time around) and starting over from scratch, you were simply more used to the programming interface.
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: