Fault Code on ADEMCO LYNXR/LYNXR24

Reply

  #1  
Old 05-03-09, 11:20 AM
C
Member
Thread Starter
Join Date: May 2009
Posts: 2
Received 0 Votes on 0 Posts
Question Fault Code on ADEMCO LYNXR/LYNXR24

We replaced a battery in one of our sensors, and because we waited more than 30 days after the "low-battery" code, we now have a FAULT code. We can not arm the system unless we bypass that sensor, even though the sensor now has new batteries. Can someone tell me how to clear the fault code?

The system says ADEMCO LYNXR/LYNXR24.

Your response will be greatly appreciated!!

Cherie
 
Sponsored Links
  #2  
Old 05-03-09, 12:11 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,646
Received 89 Votes on 83 Posts
Check the new battery to make sure it actually is good. Sometimes stores don't rotate the stock on these lithium batteries as they should. Also make sure that the battery cover is on properly, there's a tamper switch that will keep the zone fault from clearing.

And remember, Ademco doesn't clear this type of fault automatically, you have to enter [code] + 1 (off) one or more times to clear the tamper from removing the cover.
 
  #3  
Old 05-03-09, 04:10 PM
C
Member
Thread Starter
Join Date: May 2009
Posts: 2
Received 0 Votes on 0 Posts
Thumbs up

Thank you so much! The problem was with the cover, and the tamper switch... we are all fixed and ready to go!! I can't thank you enough!!

~Cherie
 

Last edited by Cherie0605; 05-03-09 at 04:57 PM.
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: