Protection one monitor 100 check problem

Reply

  #1  
Old 10-28-11, 08:56 AM
Member
Thread Starter
Join Date: Oct 2011
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Protection one monitor 100 check problem

I have a protection one k3743 M6829 monitor that keeps flashing 100 check. I dropped Protection one but still use it unmonitored. Can anyone tell why it flashes 100 check and how to clear it? Any help will be appreciated.
 
Sponsored Links
  #2  
Old 10-28-11, 11:34 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,212
Received 32 Votes on 31 Posts
Those part numbers are for the plastic shell on the keypad. The actual system model number is on the diagram inside the door of the metal box with the motherboard and battery.

In any case you probably have a modified Vista 20p. Check 100 means that either communication with the wireless zone expander is faulty, or you have such an expander with no devices enrolled.

Protection one doesn't make hardware. They pay companies like Honeywell to put the P1 logo on the equipment, often with minor software modifications.
 
  #3  
Old 10-28-11, 02:08 PM
kcxj's Avatar
Member
Join Date: Sep 2006
Location: Kansas City, MO
Posts: 928
Received 0 Votes on 0 Posts
Protection One has used the 6150RFPL2 for many years. The earlier models utilized a tamper switch on the keypad, which can fail or need to be adjusted. Sometimes you can apply a piece of card board or tape to help hold the tamper swith down inside the keypad. You will need to enter your code + OFF, twice to clear.
 
  #4  
Old 09-25-12, 09:45 AM
Member
Join Date: Sep 2012
Posts: 5
Received 0 Votes on 0 Posts
Ademco Vista - 20p no contact with wirless divices

My keypad keeps telling me to check zones 10,11,12,13 & 18 these are all wireless. It seems the system has lost communications with all wirless devices. Can someone provide and help? Thanks
 
  #5  
Old 09-25-12, 07:36 PM
kcxj's Avatar
Member
Join Date: Sep 2006
Location: Kansas City, MO
Posts: 928
Received 0 Votes on 0 Posts
If all zones are in check, then the reciever is probally bad. You will need to replace the keypad with a 6150RF or turn off the reciever in the keypad and add a 5881 receiver.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: