Starting Ademco 4110DL - displays "not ready" for 30 secs then alarm goes off


  #1  
Old 03-04-12, 07:22 AM
V
Member
Thread Starter
Join Date: Mar 2012
Location: UES
Posts: 1
Received 0 Votes on 0 Posts
Starting Ademco 4110DL - displays "not ready" for 30 secs then alarm goes off

Hello,

We have an Ademco 4110DL system in our house. This was installed before we bought the house. Things worked fine until a while back we got a message on the displays that the battery was low. Check ed the battery, and it seemed like it was not holding its charge any longer. So we bought a new battery and plugged it in. At some point i must've unplugged the whole system, but i don't recall when.

So the current situation: I have the power adapter and battery both unplugged. When i plug in the power adapter, the display shows "d1" and "not ready". Then after a little while (30 secs?) the whole system goes haywire: the alarm goes off and the display cycles between different messages. I get the distinct impression that it's stuggling to maintain power, as the display is sort of flickering. The alarm also sounds weird, as if it's getting interrupted.

I tried the *+# key combo within 50 secs after booting the system, but nothing happens. The keypad beeps when i press the * key, but not the # key. The display keeps telling me "not ready" and then after a little while the alarm goes off. I also tried the 411080 and 41101 codes, but to no avail.

Am i doing something wrong? Is there something I should check? Or is the system toast?

Thanks for your time.
 
  #2  
Old 03-04-12, 11:11 AM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 17,594
Received 241 Votes on 220 Posts
The dl is normal. Ademco systems all display that (on fixed alpha keypads) for the first 50 seconds after power is restored. In essence, that's the firmware booting up.

Anything after this is an educated guess:

You may have a failed or failing siren on the system.

Put a 1k resistor in place of the siren wires (or even a 12vdc lamp. If the system starts, and goes into alarm but you don't get the odd keypad behavior, then there's an issue with your siren.

The system _could_ be simply failing. A 4110DL is a pretty old piece of hardware at this point (about 15-16 years old at it's newest)
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: