Steps on how to disable phone line monitor GE Networx - NX6 Security System

Reply

  #1  
Old 03-07-12, 01:48 PM
Member
Thread Starter
Join Date: Feb 2012
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Steps on how to disable phone line monitor GE Networx - NX6 Security System

I recently switched to VOIP and my GE Networx - NX6 security system goes off if I loose my broad band internet connection. Can someone walk me through the correct steps on how to turn off the phone line monitoring option?

Thank you.
 
Sponsored Links
  #2  
Old 03-07-12, 03:39 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,209
Received 30 Votes on 29 Posts
*8 [installer code]
0#
37#
Turn OFF options 1 & 2 in segment 1
*
#
39#
Turn OFF options 1 & 2
*
#
press the [EXIT] key until you are out of programming.
 
  #3  
Old 03-07-12, 03:56 PM
Member
Thread Starter
Join Date: Feb 2012
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Thank you MrRonFL for replying to me so fast! I really appreciate your expertise. One quick question, when I do 37 #, does this turn off the options 1 & 2 in segment 1 or do I need to specify something before I press the * key? The same question for what to enter after 39 #. Do I enter something here or continue on with the *?

Sorry for the stupid question, but I'm not familiar on how this command line works.

Garry
 
  #4  
Old 03-07-12, 04:40 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,209
Received 30 Votes on 29 Posts
Look in the manual (http://www.alarmsystemsdist.com/mc_f...tallation1.pdf) starting on page 10 "Programming the Control".

For this form of data entry, you are simply pressing the corresponding number key to toggle that feature on or off.
 
  #5  
Old 03-08-12, 08:51 AM
Member
Thread Starter
Join Date: Feb 2012
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Thank you MrRonFL for the clarification! I downloaded the PDF you linked me to for reference and saw where you went that extra step on location 39 to disable the keypad from beeping! I didn't even think of that!!!! You are very well versed on the subject of alarm systems!


Thanks again! You've been a tremendous help!

Garry
 
  #6  
Old 03-09-12, 07:10 AM
Member
Thread Starter
Join Date: Feb 2012
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
*** Update: It worked! But I have one last question. ***

MrRonFL, the steps you provided worked! Before I began, I reproduced the problem by unplugging my VOIP and the alarm sounded about 2 minutes later. I then logged into the keypad panel, followed your instructions and retested and the alarm nor keypad alarms when my VOIP goes out (THANK YOU!!!). I do have one more question. I discovered that when I unplugged my VOIP, the yellow "Service" came on and when I went to arm or disarm the system, the keypad would give a series of beeps and I would have to enter my code again to make the beeps go off, but the yellow "Service" light remained. So now, every time I arm or disarm I now have to enter my security code twice. Can you recommend a solution for this?

Thanks,
Garry
 
  #7  
Old 03-09-12, 11:17 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,209
Received 30 Votes on 29 Posts
Plug the phone line back in and call your monitoring service and put the system on test, then send an actual signal. If you check the service indication against the trouble table in your user manual, it's probably a failure to communicate trouble that won't clear until you actually connect with the central station.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: