ADEMCO 20P programming trouble


  #1  
Old 03-11-12, 08:12 AM
A
Member
Thread Starter
Join Date: Mar 2012
Location: USA
Posts: 7
Received 0 Votes on 0 Posts
ADEMCO 20P programming trouble

I have an ADEMCO 20P panel that I am trying to set up. It was installed in my home for a former potential buyer and had been locked by the installer. I had the installer unlock the panel and I am able to enter programming mode by using the installer code and can make changes to most things. However, when I try to enter *56 to program the zones the screen goes blank and does not respond with the expected prompts. I have programmed an ADEMCO 50 panel in my last home so I am a little familiar. It seems like I'm missing something to allow me to enter the zone programming section. Any help would be appreciated.
 
  #2  
Old 03-11-12, 11:39 AM
T
Member
Join Date: Mar 2010
Location: usa
Posts: 603
Received 0 Votes on 0 Posts
You need a programming/alpha keypad.
 
  #3  
Old 03-12-12, 06:21 AM
A
Member
Thread Starter
Join Date: Mar 2012
Location: USA
Posts: 7
Received 0 Votes on 0 Posts
Thanks for getting back to me.

The keypads are all Ademco 6150RF. What model would you suggest?
 
  #4  
Old 03-12-12, 07:44 PM
F
Member
Join Date: Oct 2009
Location: usa
Posts: 218
Received 0 Votes on 0 Posts
A 6160 will work fine for *56 programming.
 
  #5  
Old 03-12-12, 09:00 PM
T
Member
Join Date: Mar 2010
Location: usa
Posts: 603
Received 0 Votes on 0 Posts
If you have more than one RF keypad, you will need to turn off the receiver in all but one. Only one receiver per system/partition.
 
  #6  
Old 03-13-12, 02:57 PM
A
Member
Thread Starter
Join Date: Mar 2012
Location: USA
Posts: 7
Received 0 Votes on 0 Posts
Thanks for the suggestions. I'll get a 6160 and disable the radio on all but one of the 6150rfs.

Tony
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: