Help Please!

Reply

  #1  
Old 08-31-12, 09:01 AM
Member
Thread Starter
Join Date: Aug 2012
Posts: 2
Received 0 Votes on 0 Posts
Help Please!

I have currently have a Vista 10 Security system installed in my house. My old key pad quit working. I bought a new key pad from Ademco which is the Vista 20 key pad or 6148 key pad. I have it hooked up but it is in the armed position. I don't remember the old code to disarm it. What can I do to get this working asap?
 
Sponsored Links
  #2  
Old 08-31-12, 11:19 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,319
Received 38 Votes on 37 Posts
)Which Vista 10 version (i.e. Vista 10, Vista 10se, Vista 10p)? If the last one, you need to set the keypad address before it will work (see the installation instructions for the keypad).

In any case, remove the AC power and battery. Restore AC power and within 50 seconds, press * +# at the same time. It will come up in programming mode. Press #20 and it will read back the installer code, one digit at a time (ignore leading zeros). Write this down.

Press *99. Unless your system is set up unusually, it will be disarmed on exit from programming.

Then you will use the installer code to set a new master user code, but the specifics of that depends on which model you have.
 
  #3  
Old 08-31-12, 01:05 PM
Member
Thread Starter
Join Date: Aug 2012
Posts: 2
Received 0 Votes on 0 Posts
Thanks so much it is now de-armed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: