Honeywell 5894PI will not reset after motion detected

Reply

  #1  
Old 09-20-12, 08:01 AM
Member
Thread Starter
Join Date: Sep 2012
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
Honeywell 5894PI will not reset after motion detected

Having trouble with a 5894PI on a Vista-20P 9.12. With the system disarmed if the sensor is tripped the keypad will sound a rapid beep. The keypad reads Check 20 and the fault will not return to ready status. Enroling the sensor seems to go fine. This zone is RF only, Input type is 3 RF supervized, I can detect the serial or manually enter it makes no difference, It's set to loop 1, the confirmation matches. Initially the panel reads ready. After motion detect i can not clear the CHECK 20 message without entering the program menu or full power down. Is this a bad sensor?
 
Sponsored Links
  #2  
Old 09-20-12, 01:14 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,232
Received 32 Votes on 31 Posts
Assuming that the battery cover is properly in place, my gut tells me it either has nearly dead batteries, or it's simply a bad transmitter.
 
  #3  
Old 09-20-12, 01:49 PM
Member
Thread Starter
Join Date: Sep 2012
Location: USA
Posts: 2
Received 0 Votes on 0 Posts
It has new batteries. I've checked the tamper switch and it seems ok. From what I read with the cover off it simply acts as in test mode. It does the same thing with the cover on or off. I tried it on another panel and receiver with the same result. I was just concerned I was missing some subtle detail. thanks I'll order another sensor and try it again.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: