Vista 10se w/ 6160RF Shows Check 09 Every Few Days

Reply

  #1  
Old 10-05-12, 10:43 PM
Member
Thread Starter
Join Date: Oct 2012
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
Vista 10se w/ 6160RF Shows Check 09 Every Few Days

Recently moved into a house with a Vista 10SE pre-installed. I replaced the existing wired keypad with a 6160RF and added 9 wireless zones (10--19, except 11). There are no wired zones. Everything seems to be working fine (alarm arms and disarms properly, tests with monitoring company are successful, etc.), except that every 3--4 days the system will show Check 09 and the keypad will start fast-beeping. If I clear this by entering / exiting programming mode, it does not re-occur for several more days.

I'm considering replacing the panel with something newer, but wondering if others have advice about what might be causing this? If I do replace the panel, any recommendations?
 
Sponsored Links
  #2  
Old 10-06-12, 09:44 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,331
Received 38 Votes on 37 Posts
Did you turn on the "jam detect" feature? While it seems like a good idea, in our modern, electronically noisy homes, it tends to produce a lot of false troubles.

Also, these keypads have a tamper switch on the mounting plate, and if you don't have it fully in place, this will also cause this trouble.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: