6160 and 10P Motherboard

Reply

  #1  
Old 03-10-13, 05:04 PM
Member
Thread Starter
Join Date: Mar 2013
Location: USA
Posts: 1
Received 0 Votes on 0 Posts
6160 and 10P Motherboard

Hello Everyone,
Originally I had Vista 10P and 6148 keypad installed and monitored by ADT. Last year I cancelled subscription from ADT, I assumed that I can still use it without ADT monitoring. I did not disconnect the telephone jack before calling ADT to close my account. I stop using the system for couple of months. System was still powered all this time. I Recently it start beeping with batt low message. Since I was not using it I disconnected the AC power and also disconnected the battery.
Two weeks ago I ordered the battery and was expecting that I can used the system as a standalone. After connecting the battery and AC power system goes into ARMED mode and after approx 50 seconds alarm goes off. 6148 keypad won't accept installer code I used to use to disarm the system. I also tried holding * + # after powering the system but alarm won't stop.

I read some thread on this forum and found out 6148 keypad is not programmable so I ordered 6160 and replaced the 6148 keypad. 6160 was defaulted to 31 so I changed to address 16.

Here is my current status, still system goes into armed mode and and alarm goes off. Nothing happened holding * + # together within 50 secs of powering the system, won't take the installer code to disarm the system. I disconnected the telephone jack which was going into the dialer.

Following messages and loud alarm comes on within 50 seconds of powering up the system.
1. ARMED ***AWAY***ALL SECURE****
2. Dialer Off
3. ALARM 100 RF RECEIVER
4. CHK 103 LngRng Radio 0000
5. ALARM 107 WIRE EXPANSION
6. ALARM 108 WIRE EXPANSION
7. ALARM 109 WIRE EXPANSION
8. ALARM 111 WIRE EXPANSION
9. ALARM 112 RELAY MODULE
10 ALARM115 RELAY MODULE

Thank you, any help I can get would be highly appreciated. I am rookie in this.

Kamran.
 
Sponsored Links
  #2  
Old 03-10-13, 05:59 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,319
Received 38 Votes on 37 Posts
Are you sure that you had 6148 keypad and not a 6150RF keypad? The list of troubles your'e reporting indicates the latter.

The installer code cannot disarm any ademco design system if it's armed using any other method. The * + # trick has to be done within that 50 second power up window. Did you try that (before the 50 sec expired)? Your description was unclear. You can try having a helper hold * + # _while_ you restore power.

If your removed keypad was also your wireless receiver, you have to put it back. You can install the 6160 in addition to your fixed keypad for programming purposes, but you would have to activate another keypad address.

You _can_ access basic programming with the fixed keypad; you just can't alter zone programming.

If non of these things works, then it's possible that they dialed into this system and disabled all local programming access. In which case, the only fix is to replace the motherboard and start from scratch.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: