Networx 540 phone module problems

Reply

  #1  
Old 05-03-13, 07:28 AM
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
Networx 540 phone module problems

Having trouble with a 540 phone module. When calling in remotely, operator answers and once you type in your password, the module will drop the call. It has been working for a number of years and just in the past 5 days or so stop working.

If anyone has come across this issue before or has any helpful ideas on how I may troubleshoot this problem, I would appreciate any feedback.

Thanks

Lefty
 
Sponsored Links
  #2  
Old 05-03-13, 08:15 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,212
Received 32 Votes on 31 Posts
Have there been any changes to your telephone service or telephone wiring?
 
  #3  
Old 05-03-13, 03:52 PM
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
Not that i'm aware of. What would be some changes that could affect the 540?
 
  #4  
Old 05-03-13, 04:46 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,212
Received 32 Votes on 31 Posts
Adding DSL, changing to a IP/cable derived telephone service, adding a telephone operated gate system, etc.
 
  #5  
Old 05-06-13, 04:20 AM
Member
Thread Starter
Join Date: May 2013
Location: USA
Posts: 5
Received 0 Votes on 0 Posts
If that is the issue, how would I go about fixing it?

If not the issue, what else could be the problem and how might I fix it?

Thanks for your input MrRonFl
 
  #6  
Old 05-06-13, 08:26 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,212
Received 32 Votes on 31 Posts
If it's just DSL, adding an alarm DSL filter to the RJ-31x jack will typically solve the problem.

Changing to derived phone lines is more difficult. Different phone adaptors do a better job than others in creating a "phone line". A lot of these devices like the 540 simply won't work with many derived phone lines.

It _could_ simply be that the NX-540 has succumbed to entropy and needs to be replaced.

Again, specifics matter...
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: