Help with GE NetworX NX8V2

Reply

  #1  
Old 07-26-13, 04:54 PM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Help with GE NetworX NX8V2

Hi all, I have a GE NetworX NX8V2 alarm panel and I have disconnected my home phone for now, it was hooked up to the panel so now of course it keeps reading PHONE LINE TROUBLE, I am pretty handy, can someone tell me how to UNPROGRAM a phone in the panel so it works alone with no phone line needed? Thanks for any help, Adam
 
Sponsored Links
  #2  
Old 07-26-13, 08:40 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,173
Received 27 Votes on 26 Posts
*8 [installer code}
0#
2#
0*

37# turn off option 1 & 2. Press * 5 times.
39# turn off option 1 & 2. Press *

press exit key until you exit programming.


This disables the reporting format and the sounder and siren reaction to a failed land line, and turns off the dialer.
 
  #3  
Old 07-27-13, 06:20 AM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Hi, thank you so much for answering. When I get to the part where I enter 37# I can't see how I can enter the rest of your instructions, help? Thanks,, Adam- (contact info removed by moderator per forum policy).
 

Last edited by MrRonFL; 07-27-13 at 08:04 AM.
  #4  
Old 07-27-13, 08:11 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,173
Received 27 Votes on 26 Posts
Installer manual: http://interlogix.com/_/assets/libra...n%20Manual.pdf

Option programming: Once you enter a programming section that has option toggles; you simply press the 1-8 keypad number to toggle that option on/off.
On the keypad display, if it's a the zone number led/number will turn on or off to indicate the state of that option.

See page 16-17 of the installer manual for more explanation/detail.
 
  #5  
Old 07-27-13, 08:54 AM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Hi Ron, I'm not that bright. I get to where the panel says: Loc #37 seg#1 ------78. How do I proceed after that? How do I turn off option 1 and 2 there? Thanks, Adam
 
  #6  
Old 07-27-13, 10:39 AM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,173
Received 27 Votes on 26 Posts
Right now for the first segment of location 37 you have options 7, & 8 turned on, so options 1 & 2 are already off. If you press the 1 key, the 1 in the display will turn on/off, thus turning on/off the option. It's a toggle; on or off.

The * key is the equivalent of the enter key, accepting the change. Since location 37 has multiple segments, you have to press * repeatedly to exit that programming location.
 
  #7  
Old 07-27-13, 11:05 AM
Member
Thread Starter
Join Date: Jul 2013
Location: USA
Posts: 4
Received 0 Votes on 0 Posts
Hi Ron, thank you again for answering. I will give it one more try: if you say 1 and 2 are off which I think you say that that was what I am trying to do, the panel still keeps flashing PHONE LINE trouble, how do I clear the panel from any error messages? Thanks, Adam
 
  #8  
Old 07-27-13, 08:53 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,173
Received 27 Votes on 26 Posts
There is one last location to check. Programming location 40, system timers. If the entry in segment 5 Telephone Line Cut delay is anything other than zero, you will still get the telephone line failure fault. If it's anything other than zero, change it to zero.

You may have to power cycle the system after making the change. Communication faults tend to "stick" in the system memory.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: