DSC scw9047 input set up

Reply

  #1  
Old 09-07-13, 09:19 AM
E
Member
Thread Starter
Join Date: Sep 2013
Location: USA, Russia
Posts: 4
Received 0 Votes on 0 Posts
Unhappy DSC scw9047 input set up

I setup my system as:
009 - 00
013 - 1,2
030 - 00
133 -3,4,14
134 - 3,4,14
170 - ---
206 -1,2
501 - 1,2
502 - 1,2
for zones 33&34. These zones wired to GE glass brake sensors. When I clip my hands sensor light come up for 4 sec but system didn't response. Is my setting not correct? Did I miss something?
Any ideas?
Can somebody help me please.
Thanks
 
Sponsored Links
  #2  
Old 09-07-13, 09:32 AM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,645
Received 89 Votes on 83 Posts
You programmed the PGM/HW input as 00 which is "null"/Not used. You have to enter a zone type for those inputs to be active as hardwire zone inputs.
 
  #3  
Old 09-07-13, 01:35 PM
E
Member
Thread Starter
Join Date: Sep 2013
Location: USA, Russia
Posts: 4
Received 0 Votes on 0 Posts
Thanks for reply,
I put 01 for both zones and system ask to arm zone 33&34.
What I need to do next? Please advise.
Thanks
 
  #4  
Old 09-07-13, 01:40 PM
E
Member
Thread Starter
Join Date: Sep 2013
Location: USA, Russia
Posts: 4
Received 0 Votes on 0 Posts
I put 03 in section 009 instead of 01 and got the same message.
Thanks
 
  #5  
Old 09-07-13, 08:53 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,645
Received 89 Votes on 83 Posts
If you simply close the inputs with a wire jumper, does the zones show closed? If so, then there is something wrong with how you have the glass breaks wired.
 
  #6  
Old 09-08-13, 06:59 AM
E
Member
Thread Starter
Join Date: Sep 2013
Location: USA, Russia
Posts: 4
Received 0 Votes on 0 Posts
Thumbs up

Thanks for help.
I put option 15 in section 133&134 by mistake.
I change it to14 and system works now.
Thanks again.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: