Need help with OLD ADT Safewatch Pro 3000EN

Reply

  #1  
Old 02-12-14, 09:01 AM
V
Member
Thread Starter
Join Date: Feb 2014
Location: usa
Posts: 2
Received 0 Votes on 0 Posts
Need help with OLD ADT Safewatch Pro 3000EN

This morning I had a window sensor show a fault. It was working last night. The label in the wiring box says safewatch pro 3000en, and my keypad only shows numeric faults, such as "03". The system is over 10yrs old (probably 17) based on the age of the house and how long we have owned it. Do I have the 951wg-wh ademco 3/8" wired sensor? If I can figure out which sensor went bad, is it a simple replacement, or do I have a mess of reprogramming to do?

thanks!
 
Sponsored Links
  #2  
Old 02-12-14, 09:05 AM
V
Member
Thread Starter
Join Date: Feb 2014
Location: usa
Posts: 2
Received 0 Votes on 0 Posts
I have checked to make sure all the window magnets have not shifted. I have thunked all the sensors with a screwdriver in case the switch was stuck. No changes. Still showing an open fault.
 
  #3  
Old 02-12-14, 02:29 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,585
Received 77 Votes on 73 Posts
Hardwired contacts are just dumb magnetic switches. Get one the same size and color and swap it out. Brand does not matter, they are commodity items. Double check that the problem is not the field wiring by twisting the wires together before you connect the new one to verify that the zone closes.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: