Concord 4, changed sensor battery, message persists

Reply

  #1  
Old 02-27-14, 02:46 PM
A
Member
Thread Starter
Join Date: Dec 2009
Location: Virginia
Posts: 161
Received 0 Votes on 0 Posts
Concord 4, changed sensor battery, message persists

Hi all,
Just got a LowBatt warning on my basement heat sensor. Changed it out (it read 9.1V) and the error remains. I did a sensor test, same thing, keeps saying Basement Heat Low Battery.

Is this a timeout thing, or do I need to do something else to get it to clear the error?

Thanks,
Anthony
 
Sponsored Links
  #2  
Old 02-27-14, 04:32 PM
G
Member
Join Date: Oct 2013
Location: United States
Posts: 15
Received 0 Votes on 0 Posts
Try to find a PDF file on Google search for that product. Sometimes the battery must be out for a minimum of 10 seconds or longer to force a reset. When the display goes out, assume it's been reset then put the battery back in. Try again.
 
  #3  
Old 02-27-14, 04:42 PM
A
Member
Thread Starter
Join Date: Dec 2009
Location: Virginia
Posts: 161
Received 0 Votes on 0 Posts
Problem self corrected. I ran errands for about an hour and when I came back the error was gone. Odd that the sensor scan and me looking at the logs didn't clear it, but I guess patience is the cure here.

Thanks though.
 
  #4  
Old 02-27-14, 06:19 PM
M
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,591
Received 77 Votes on 73 Posts
Wireless devices only do supervisory check-ins every few minutes. There are ways to force a signal, but sometimes, just ignoring it for a bit is all it takes.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description:
Your question will be posted in: