Wireless motion sensor not working. Need help!

Reply

  #1  
Old 04-23-14, 02:05 PM
Member
Thread Starter
Join Date: Mar 2014
Location: USA
Posts: 3
Received 0 Votes on 0 Posts
Wireless motion sensor not working. Need help!

My home security system is vista 20. Currently, I found one wireless motion(it should be 5890 model) is out of work. Firstly, I thought it was out of battery. But, it still does not work after changing the battery. Looks like it has the connection to the main control, because when I removed the cover from the motion sensor, the keypad started to beep and shown ‘zone 11 check’
But if I run test (mc+5+1), the keypad does not beep if I wave my hand in front of the sensor. This zone is not bypassed. The red indicator led light is never on, no matter the system is armed or disarmed.
Should I reprogram it? Or do other check? If so, could you please tell me how to do it specifically?

Thank you.
 
Sponsored Links
  #2  
Old 04-23-14, 07:57 PM
Forum Topic Moderator
Join Date: Jun 2000
Location: Gainesville, FL, USA
Posts: 16,239
Received 32 Votes on 31 Posts
Wireless motions have a "lockout" timer to keep them from running the battery down in high traffic situations. As a result, they can be difficult to test.

Installer manual:
http://www.diyalarms.net/media1/5890.pdf


Has this device been tested to trip an alarm in the past?
 
  #3  
Old 04-23-14, 08:03 PM
Member
Join Date: Mar 2010
Location: usa
Posts: 603
Received 0 Votes on 0 Posts
probably going to sleep. arm system to away, wait 3 minutes, walk in front.

red LED won't come on unless you move the jumper over to test.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description:
Your question will be posted in: